CabLib, Version=6.9.26.0

Apr 21, 2009 at 2:05 AM
On Windows Server 2008
using WSPBuilder Extensions 1.05 - x64 bit and IIS7 support. 

Upgrading the solution!

WSPBuilder

Version: 0.9.8.1029

Created by Carsten Keutmann

GPL License 2007

Could not load file or assembly 'CabLib, Version=6.9.26.0, Culture=neutral, PublicKeyToken=85376ef9a48d191a' or one of its dependencies. An attempt was made to load a program with an incorrect format.

Coordinator
Apr 23, 2009 at 8:06 AM
This is because the wrong CabLib.dll is installed.

You can find the 32 bit version in  "program files\WSPTools\wspbuilder extensions\resources\x86"
or download the 64 bit version from codeplex.
Replace the cablib.dll file found in "program files\WSPTools\wspbuilder extensions\."