[resolved] Got a problem with WSPbuilder for workflow

Jul 8, 2011 at 9:29 AM


Because my server is a 64bits I have installed WSPbuilder,

I have try to create a workflow with "sendemail" only to start with my email in configuration

I did nothing else.

The deployment is ok, I can see: 

wspbuilderproject18.wsp Deployed Globally deployed

The problem is when I try to add a workflow on a list or a library, there is only the tree state workflow available, no trace of the one I have just deployed

could you tell me what i did wrong ?

Thank you !

Jul 13, 2011 at 6:42 AM

Finally I have found the problem and has created a whole tutorial to explain how to do for WSS 3.0 developers : http://mathis94.blog.com/2011/07/13/build-your-first-workflow-using-wspbuilder-and-sharepoint-wss-3-0-on-a-64bits-environement/

Nov 22, 2012 at 1:12 PM

Hi  Mathis


   I saw your link its too good.I have moss and tried the same .Everythin worked fine for me but after i created a List and added new item it says Failed on start(retrying)

any idea.Please help